Autorun.inf mit Icon unter Windows XP??

Dieses Thema im Forum "Webdesign" wurde erstellt von Hatsch, 28. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hatsch

    Hatsch New Member

    Registriert seit:
    28. April 2003
    Beiträge:
    28
    Ich erstelle gerade Werbe-CDs mit Fotos darauf,
    die einfach nur durch eine index.htm dargestellt werden.

    Diese CD started automatisch beim Einlegen.
    So weit so gut, geht auch alles, bis auf dass das
    Icon nur unter Win2k dargestellt wird, nicht aber
    under WinXP. Dort wird zwar das Standard Icon
    ausgetauscht, aber leider gegen ein null (broken) Icon.

    Die autorun.inf sieht so aus:

    [autorun]
    shellexecute=index.htm
    label=Collection
    icon=FAVICON.ICO

    Irgendwelche Ideen?
    Wäre sehr dankbar...

    greez,
    Hatsch
     
  2. dus-web

    dus-web Erfahrener Benutzer

    Registriert seit:
    7. Dezember 2002
    Beiträge:
    1.547
    Firmenname:
    du::media
    Anbieterprofil:
    Klick
    evtl. favicon.ico statt FAVICO.ICO oder fav.ico?

    Gruß,

    dus-web
    __________________________________________________________
    Daniel.Ulrich web.design & perl
    Beim Hopfengarten 6 - 94209 Regen/March
    http://www.dus-web.de - webmaster@dus-web.de
    NEUES Projekt: www.domainwerbung24.de
     
  3. DennisP

    DennisP New Member

    Registriert seit:
    1. November 2002
    Beiträge:
    17
    icon=FAV ICON.ICO

    Steht da ein Leerzeichen drin? Falls ja, benenn die Datei mal um.

    Nachricht geändert von DennisP am 28.03.2004 18:03
     
  4. Hatsch

    Hatsch New Member

    Registriert seit:
    28. April 2003
    Beiträge:
    28
    Danke für die Tipps, habe ich aber schon alles probiert,
    und wie gesagt, unter Win2k geht alles einwandfrei.

    Ich hab auch schon in der MSDN geforscht,
    aber leider erfolglos...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen