Confixx Problemchen

Dieses Thema im Forum "Webserver (Software): Linux, Unix, etc." wurde erstellt von yourserv, 19. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. yourserv

    yourserv New Member

    Registriert seit:
    13. August 2002
    Beiträge:
    93
    Hallo,
    ich habe folgendes Problem mit Confixx:


    debian:~/confixx# ./confixx_counterscript.pl
    Can't load '/tmp/Pg.so' for module DBD::pg: libpq.so.2.1: cannot open shared object file: No such file or directory at PERL2EXE_STORAGE/DynaLoader.pm line 206.
    at confixx_counterscript.pl line 28
    Compilation failed in require at confixx_counterscript.pl line 28.
    BEGIN failed--compilation aborted at confixx_counterscript.pl line 28.
    debian:~/confixx#


    Kann mir hier einer helfen?
    Wäre für Hilfe echt dankbar, weil ich kurz davor bin den Server mal zu treten ;)

    Danke im Voraus.

    Peter Wenzel
     
  2. pkambach

    pkambach Eingetragener Provider

    Registriert seit:
    23. Juni 2001
    Beiträge:
    556
    Ort:
    Düsseldorf
    Firmenname:
    ConnectingBytes GmbH...
    Anbieterprofil:
    Klick
    hi!

    Spontan würde ich sagen, dass PgSQL-Fehlt oder die Pg.so im falschen Pfad abgelegt wurde... soll die Confixx-Datenbank über PgSQL laufen? Sonst nimm doch mal die mySQL-only Version von YY!

    Gruß,
    Patrick
     
  3. yourserv

    yourserv New Member

    Registriert seit:
    13. August 2002
    Beiträge:
    93
    hi
    das ist die mysql only ;)
    aber ich hab die andere auch mal mit drauf gemacht. die datei liegt auch im richtigen verzeichnis.

    Ich blick das nich ´:(
     
  4. -Sascha-

    -Sascha- Erfahrener Benutzer

    Registriert seit:
    4. April 2002
    Beiträge:
    885
    Das kann nicht die mysql only Version sein. Dann würde der Fehler nämlich nicht kommen ;)

    Einfach die Postgres-libs nachinstallieren. Dann sollte es klappen.

    cu
    Sascha
     
  5. probe

    probe Eingetragener Provider

    Registriert seit:
    3. September 2002
    Beiträge:
    795
    Firmenname:
    Probe Networks
    Anbieterprofil:
    Klick
    Das Problem tritt auf wenn man eine zu neues PGSQL hat.
    Confixx möchte da die ver 2.1 der Libs, momentan aktuell ist aber 2.2.

    Einfach Symlick von 2.2 auf 2.1 setzen - geht.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen