ein paar fehler

Dieses Thema im Forum "Webdesign" wurde erstellt von hm*, 17. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hm*

    hm* New Member

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    29
    tach!

    ich habe meine seite jetzt hochgeladen und nun werden einige bilder nicht angezeit! ich hab alles überprüft sind nur ein paar !

    was soll oder kann ich denn nocht tun ?

    viele grüße
     
  2. Guest

    Guest Guest

    AW: ein paar fehler

    die Pfade zu den Bildern sind mit Sicherheit falsch oder du hast die Bilder nicht hochgeladen...

    überprüf mal ob die Pfade absolut oder relativ sind und ob Sie den Pfaden des Servers entsprechen...


    Gruß

    Frederic
     
  3. Inet

    Inet Erfahrener Benutzer

    Registriert seit:
    29. Januar 2002
    Beiträge:
    3.720
    AW: ein paar fehler

    Poster doch mal die url
    Das könnte sehr helfen.

    Gruß
    INET
     
  4. Helmuts

    Helmuts New Member

    Registriert seit:
    17. Juni 2002
    Beiträge:
    395
    AW: ein paar fehler

    Guten Tag! (Hört sich irgendwie freundlicher an,oder?)

    Wenn Du alles schon überprüft hast, kann ja in der Verlinkung kein Fehler mehr sein. Dann wird wohl der Server Deine Bildformate nicht verarbeiten können?! Also format c und neu die Software drauf, wie es so schön heißt :))

    Aber erstmal würde ich mir die Bilder (oder deren Platzhalter) im Web nochmal ansehen, Eigenschaften aufrufen und wetten das(?), hast Du hier nen Link wie file:D//..Eigene Dateien.. stimmts?

    Das Verzeichnis gibts aber nicht auf dem Server, richtig?

    Also Link von Hand ändern, nicht Frontpage machen lassen!
     
  5. Helmuts

    Helmuts New Member

    Registriert seit:
    17. Juni 2002
    Beiträge:
    395
    AW: ein paar fehler

    Ich werd zu alt und bin zu langsam
     
  6. Kelle

    Kelle New Member

    Registriert seit:
    26. November 2001
    Beiträge:
    313
    AW: ein paar fehler

    Vor allem auf GROß- und kleinschreibung achten...
     
  7. hm*

    hm* New Member

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    29
    AW: ein paar fehler

    link zu zwei der bilder:
    http://www.charming-incubus.de/pics/ic%20wallpaper1bAW.jpg

    http://www.charming-incubus.de/pics/band%20namen.jpg

    danke für eure tipps!
     
  8. hm*

    hm* New Member

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    29
    AW: ein paar fehler

    ah! *g* da hab ich doch tatsächlich was groß geschrieben!
     
  9. FGK

    FGK Eingetragener Provider

    Registriert seit:
    1. Juni 2000
    Beiträge:
    1.527
    Firmenname:
    velia.net Internetdi...
    Anbieterprofil:
    Klick
    AW: ein paar fehler

    > link zu zwei der bilder:
    > http://www.charming-incubus.de/pics/ic%20wallpaper1bAW
    > jpg
    >
    > http://www.charming-incubus.de/pics/band%20namen.jpg

    Die Bilder gibts nicht.

    Abgesehen davon sind Leerzeichen in http URLs nicht so eine tolle idee.
     
  10. Inet

    Inet Erfahrener Benutzer

    Registriert seit:
    29. Januar 2002
    Beiträge:
    3.720
    AW: ein paar fehler

    Leerzeichen sind wirklich eine schlechte Idee.
    Aber daran scheint es nicht zu liegen.
    http://www.charming-incubus.de/pics/ic%20wallpaper1.jpg
    funktioniert ja.
    Ich würde auch darauf tippen das die Bilder nicht unter dem angegebenen Namen im Verzeichnis liegen.

    Gruß
    INET
     
  11. hm*

    hm* New Member

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    29
    AW: ein paar fehler

    sollte ich statt der leerzeichen lieber _ benützen ?
     
  12. Inet

    Inet Erfahrener Benutzer

    Registriert seit:
    29. Januar 2002
    Beiträge:
    3.720
    AW: ein paar fehler

    ist der bessere weg
     
  13. NCO

    NCO New Member

    Registriert seit:
    8. Oktober 2002
    Beiträge:
    785
    AW: ein paar fehler

    Das wäre jedenfalls ratsam

    Gruß
    Joe
     
  14. hm*

    hm* New Member

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    29
    AW: ein paar fehler

    ich weis nicht weiter! ich habd jetzt alles bilder umbenannt, leerzeichen ersetzt und das auch in den scrpten getan. aber immer an den scheiß bildern klappts nicht!
    ???????
    http://www.charming-incubus.de/pics/ba_wallpaper1d17.jpg
     
  15. dnienhaus

    dnienhaus Eingetragener Provider

    Registriert seit:
    11. Dezember 2000
    Beiträge:
    1.911
    Ort:
    FFM
    Firmenname:
    Concept 69
    Anbieterprofil:
    Klick
    AW: ein paar fehler

    Hi Folks,
    Guckst du hier http://www.charming-incubus.de/the%20band.html. Dann guckst du in den Quelltext und findest <img src="pics/bandnamen.jpg" width=310 height=230> dann guckst du hier http://www.charming-incubus.de/pics/bandnamen.jpg und siehe da "The requested URL /pics/bandnamen.jpg was not found on this server." Ergo: die Bilder sind nicht vorhanden oder sind unter einem falschen Namen abgespeichert. That´s all. Ueberpruefe doch einfach nocheinmal die Boldnamen auf Leerzeichen und Gross/Kleinschreibung wie meine Vorredner dir diesen Tipp ja schon gegeben haben. Das sollte helfen.

    Gruessle
    Dirk
     
  16. Stegie

    Stegie New Member

    Registriert seit:
    6. Januar 2002
    Beiträge:
    95
    AW: ein paar fehler

    Schau dir SelfHTML an... Da kannst genau herausfinden wo dein Problem liegt.
     
  17. hm*

    hm* New Member

    Registriert seit:
    6. Oktober 2002
    Beiträge:
    29
    AW: ein paar fehler

    danke ich habs!!

    dieses bearbeitungsprogramm hat die bilder mit großen buchstaben abgespeichert (JPG/GIF).
    So aber jetzt ist alles palleti! *lol*

    danke an alle!!!!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen