ensim und proftpd spielen verrückt

Dieses Thema im Forum "Admin- & Verwaltungssoftware[Gewerbliche Angebote]" wurde erstellt von Flori, 2. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Flori

    Flori New Member

    Registriert seit:
    19. August 2002
    Beiträge:
    46
    Hi
    Habe ein prob mit proftpd und zwar egal wieviele user ich anlege ich schaffe es nicht per ftp zu connecten er sagt immer invalid login.......obwohl daten alle stimmen habe mal das config file angehangen vielleicht habt ihr ja die lösung.

    # This is a basic ProFTPD configuration file (rename it to
    # 'proftpd.conf' for actual use. It establishes a single server
    # and a single anonymous login. It assumes that you have a user/group
    # "nobody" and "ftp" for normal operation and anon.

    ServerName "test-server"
    ServerType standalone
    IdentLookups on
    AllowChmod on
    DefaultServer on
    DefaultRoot ~ ftp



    # Define this if you want to prevent your server from displaying what FTP
    # server and version you are using.
    ServerIdent on "test-server"

    #Time out parameters
    TimeoutIdle 600
    TimeoutNoTransfer 600
    TimeoutLogin 300

    # Port 21 is the standard FTP port.
    Port 21

    # To prevent DoS attacks, set the maximum number of child processes
    # to 30. If you need to allow more than 30 concurrent connections
    # at once, simply increase this value. Note that this ONLY works
    # in standalone mode, in inetd mode you should use an inetd server
    # that allows you to limit maximum number of processes per service
    # (such as xinetd)
    MaxInstances 30

    # Set the user and group that the server normally runs at.
    User nobody
    Group ftponly

    # To disable use of system-wide password file
    PersistentPasswd on

    <Global>
    # Umask 022 is a good standard umask to prevent new dirs and files
    # from being group and world writable.
    Umask 022

    # Setting this to 'on' makes PAM the final authority on what gets
    # authenticated. Turning this off will tell PAM to allow other
    # authentication modules compiled into ProFTPD a chance at the user.
    AuthPAMAuthoritative On

    # This is the PAM configuration file that will be referenced when
    # authenticating. It can be set globally and/or per VirtualHost.
    # The default is 'ftp'. Note: all PAM configuration files must be in
    # /etc/pam.d
    AuthPAMConfig ftp

    # Don't let people pass % characters to the server and to protect against DoS attacks (Bugzilla ID 1066)
    DenyFilter (\*.*/)|%

    <Limit SITE_CHMOD>
    AllowAll
    </Limit>

    RequireValidShell on
    </Global>

    # Normally, we want files to be overwriteable.
    <Directory /*>
    AllowOverwrite on
    </Directory>

    include "/etc/proftpd/proftpd.conf.wp"

    so sollte es eigentlich auch gehen nach meinen kentnissen aber er will einfach nicht wenn ich aber umändere in folgendes
    User root
    Group root


    dann klappt der conect 1a nur kann man es so gut wie als root zugriff bezeichnen denn dann sieht mann alles mögliche an ordner hat jemand einen tip für mich was ich machen kann ???
     
  2. mikt

    mikt Erfahrener Benutzer

    Registriert seit:
    3. März 2002
    Beiträge:
    3.153
    AW: ensim und proftpd spielen verrückt

    Du hast dich aber mit user@domain.de angemeldet und nicht nur mit user oder?
     
  3. Flori

    Flori New Member

    Registriert seit:
    19. August 2002
    Beiträge:
    46
    AW: ensim und proftpd spielen verrückt

    ja habe ich deshalb wudert es mich ja auch das wenn root in dem config file steht der connect funzt aber sonst nicht daten waren natürlich alle ok !!!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen