Foren als gelesen markieren funktioniert im Menü nicht

Dieses Thema im Forum "WHL Direkt" wurde erstellt von G.Schuster, 3. März 2013.

  1. G.Schuster

    G.Schuster Eingetragener Provider

    Registriert seit:
    30. August 2004
    Beiträge:
    4.062
    Firmenname:
    actra.development
    Anbieterprofil:
    Klick
    Hallo Carsten,

    Aktuell funktioniert "Foren als gelesen markieren" nicht, wenn man es oben im Menü anklickt.
    Liegt wohl am "markreadhash=guest", es erscheint eine Meldung, dass der Aufruf wegen eines ungültigen Tokens nicht möglich wäre.
    Der Link unterhalb der Foren hingegen funktioniert, da wird auch ein Hash übergeben.
     
  2. whl-team

    whl-team New Member

    Registriert seit:
    20. Mai 2000
    Beiträge:
    4.790
    AW: Foren als gelesen markieren funktioniert im Menü nicht

    Danke für den Hinweis. Wir sind gerade dabei das Foren-Layout umzustellen. Leider hat uns mitten in der Umstellung ein globaler Cloudflare-Ausfall heimgesucht.

    Ich schau mir das gleich an und wir werden das beheben.

    Grüße,

    Carsten
     
  3. whl-team

    whl-team New Member

    Registriert seit:
    20. Mai 2000
    Beiträge:
    4.790
    AW: Foren als gelesen markieren funktioniert im Menü nicht

    Der "Als gelesen Markieren" Link funktioniert jetzt (nach einem Seiten-Reload).
     
  4. wein&vinos

    wein&vinos Member

    Registriert seit:
    1. Januar 2009
    Beiträge:
    116
    AW: Foren als gelesen markieren funktioniert im Menü nicht

    Verwendet ihr jetzt nicht mehr CloudFlare?
     
  5. whl-team

    whl-team New Member

    Registriert seit:
    20. Mai 2000
    Beiträge:
    4.790
    AW: Foren als gelesen markieren funktioniert im Menü nicht

    Unsere Nameserver werden von Cloudflare bereitgestellt und im Falle eines Falles können wir das jederzeit sofort aktivieren. Jetzt aktuell ist es gerade deaktiviert.

    Grüße,

    Carsten
     

Diese Seite empfehlen