Mailserver SMTP oder DNS lookup funktionieren nicht richtig!

Dieses Thema im Forum "Webserver (Software): Windows" wurde erstellt von Cruze, 24. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cruze

    Cruze New Member

    Registriert seit:
    19. Dezember 2002
    Beiträge:
    89
    Hallo,
    ich habe eiinen Windows2000 Server und als Mailserver Merak von Icewarp. Es sit eine Trial die sehr gut läuft.
    Dieser bietet den versand per relay oder per DNS lookup an. Bei beiden klappt zur Zeit nix! Bei relay habe ich bisher meine Server IP eingegeben, so dass er eingentlich selbst versenden sollte > GEHT ABER NICHT!
    Bei DNS lookup habe ich eine IP eines anderen Servers eingegeben der einen DNS laufen hat, somit klappt es, aber das kann ich nicht dauernd so betreiben!

    Lokal läuft auch ein DNS jedoch findet er nicht alle DNS Einträge und somit werden nicht alle E-Mails versendet. Was kann ich an Windows noch einstellen, oder gibt es eine externe IP Adresse eines Anbieters bei dem ich ein DNS lookup machen kann?

    Brauche echt dringend einen Tipp ;-(
     
  2. deimos

    deimos New Member

    Registriert seit:
    30. Dezember 2002
    Beiträge:
    4
    Nix für ungut, aber wie wäre es mal das Handbuch zu lesen?

    Relay bedeutet, dass alle Mails an den hier eingetragenen Mailserver weitergeleitet werden, hier sollte normalerweise bei Versand über einen Dialin-Zugang der Mailserver des Providers drinstehen.

    Alternativ kann bei Standleitung, ded. Server, etc. der DNS-Server des Providers drinstehen oder auch localhost, falls dort ein DNS läuft.
    Warum der bei Dir nicht richtig läuft, kann bei Deinen Angaben natürlich keiner sagen, ausser er hat eine verdammt gute Kristallkugel.

    Gruß deimos

    P.S. Sollte der Server dauerhaft mit dem IN verbunden sein, dann solltest Du im eigenen Interesse mal drüber nachdenken, ob Du nicht einen fähigen Admin brauchst, Deinem Ausführungen nach bist Du das leider nicht. (Nicht böse gemeint, jeder fängt mal klein an, aber schlecht administrierte Server sind eine Gefahr für alle.)
     
  3. VividNet

    VividNet New Member

    Registriert seit:
    8. Juli 2002
    Beiträge:
    388
    Wieso kann man mit der Eingabe eines anderen Servers im DNS Eintrag den MTA nicht betreiben?
    Ich tippe mal die meisten MTAs laufen genau so. Wer möchte schon alle Dienste auf eine Kiste?

    Wenn Dein DNS nicht alle Domains auflöst, solltest Du als erstes nach Deinem DNS Server schauen. Der MTA kann da gar nix für. Wohin soll er senden, wenn nicht die richtige IP aufgelöst wird ?

    Nutze doch einfach die Funktion DNS Lookup und trage den DNS Deines Providers ein. Dann klappt es auch mit der Mail zum Nachbarn.

    Die Funktion Relay schickt die Mails an einen anderen MTA, der dann Namensauflösung und den Versand vornimmt. Diesen Umweg kannst Du Dir sparen. Es sei denn Du hast keine feste IP und willst den MTA am DSL nutzen. Da kann der Relay sinnvoll sein, wenn manche Einwahlnetze in Blacklists stehen. Da kommt sonst auch keine Post an.
    Als reinen Workgroup MTA finde ich Merak aber etwas überdimensioniert. Da reich auch der Argosoft Mailserver.


    Gruß
    VividNet
     
  4. Cruze

    Cruze New Member

    Registriert seit:
    19. Dezember 2002
    Beiträge:
    89
    Soweit klappt es jetzt. Der lokale DNS findet nun auch die anderen und ich kann jetzt wieder E-Mails versenden.

    Für weitere Tipps und Anregungen Danke im Voraus.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen