PHP 5.0.0. - Erfahrungen?

Dieses Thema im Forum "Script Serverseitig" wurde erstellt von whl-team, 14. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. whl-team

    whl-team New Member

    Registriert seit:
    20. Mai 2000
    Beiträge:
    4.790
    Hat schon jemand Erfahrungen mit der Installation / Nutzung von PHP5.0.0 gemacht?
     
  2. mikt

    mikt Erfahrener Benutzer

    Registriert seit:
    3. März 2002
    Beiträge:
    3.153
    Wenn du auf Debian Aufsetzt, dann gibts da ziemlich gute Pakete, ich kenne mindestens einen WEbhoster der damit auch viel arbeitet und bis jetzt keine Probleme damit hatte.
     
  3. whl-team

    whl-team New Member

    Registriert seit:
    20. Mai 2000
    Beiträge:
    4.790
    Keine Probleme mit den Prerelease-Candidates meinst Du?

    Mich interessiert schon das Production Release und da vorallem auch der Geschwindigkeitsgewinn..
     
  4. benelop

    benelop New Member

    Registriert seit:
    14. Juli 2004
    Beiträge:
    4
    Hallo, warte mal ein paar tage ab wir spielen die neue PHPversion rauf auf unserem Server. Werden dann dies test und berichten darüber.

    Cu Thorsten
    CEO der atmk.de
     
  5. impulz

    impulz New Member

    Registriert seit:
    12. November 2001
    Beiträge:
    493
    Ort:
    Paderborn
    PHP 5 laeuft soweit ganz gut. Performancemessungen hab ich noch nicht gemacht, mir gibts eher um die Kompatibilitaet.
    Was meiner Erfahrung nach nicht mehr laeuft ist Menaltos Gallery 1.3 und Jpgraph. Bei beiden befindet sich jedoch eine 2.0 Version in der Entwicklung die da aushelfen soll.

    Das offizielle Release von PHP5 hat den Bug dass PHP_AUTH_USER immer auf NULL steht. Dadurch ist HTTP Authentifizierung derzeit nicht moeglich. Also entweder einen aktuellen Snapshot ziehen, da ists gefixt oder auf 5.0.1 warten wenn mans braucht. (phpMyAdmin benutzt das z.b. im Modus HTTP Auth. Cookie Auth sollte aber problemlos gehen)

    Gruss,

    Michael
    Kein CEO und trotzdem am leben :)

    Nachricht geändert von impulz am 15.07.2004 22:37
     
  6. mattes

    mattes Erfahrener Benutzer

    Registriert seit:
    7. Januar 2002
    Beiträge:
    1.864
    Darauf bin ich auch schon reingefallen. :-(

    Gruß,
    Matthias
     
  7. impulz

    impulz New Member

    Registriert seit:
    12. November 2001
    Beiträge:
    493
    Ort:
    Paderborn
    Scheinbar unterstützt Menalto Gallery 1.4.4 (vom 10. Juli) auch PHP5. Habs allerdings noch nicht getestet.
    Wenn jetzt noch die GroupBars in JPGraph funktionieren würden, würde ich glatt umsteigen :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen