RSS-Problem

Dieses Thema im Forum "Script Serverseitig" wurde erstellt von Miles, 3. Februar 2007.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Miles

    Miles Erfahrener Benutzer

    Registriert seit:
    10. Mai 2002
    Beiträge:
    5.351
    Ort:
    49424 Lutten
    Hi

    hab leider Probleme mit RSS... Die Daten erzeugt ein PHP-Script, aber der RSS-Reader spuckt immer Fehlermeldungen aus.

    Der RSS-Validator meckert über folgende Zeile im <item>:
    <link>http://www.test.de/index.php?site=test&do=popup&id=1&URL=www-test-de</link>

    Schuld ist wohl das &...

    Warscheinlich ist die Lösung ganz einfach, aber manchmal sieht man halt den Wald vor lauter Bäumen nicht...

    Vielleicht hat ja jemand eine Lösung für das Problem :)

    Miles
     
  2. gpcom

    gpcom Eingetragener Provider

    Registriert seit:
    30. Januar 2006
    Beiträge:
    445
    Ort:
    Bottrop
    Firmenname:
    Laubingers domainCAM...
    Anbieterprofil:
    Klick
    AW: RSS-Problem

    Hallo,

    vielleicht das & einfach durch ein &amp austauschen?


    Viele Grüße
     
  3. Miles

    Miles Erfahrener Benutzer

    Registriert seit:
    10. Mai 2002
    Beiträge:
    5.351
    Ort:
    49424 Lutten
    AW: RSS-Problem

    DANKE!!!! :)

    Hatte es mit urlencode getestet, was aber nicht klappte...

    htmlentities und nun funktionierts :)
     
  4. gpcom

    gpcom Eingetragener Provider

    Registriert seit:
    30. Januar 2006
    Beiträge:
    445
    Ort:
    Bottrop
    Firmenname:
    Laubingers domainCAM...
    Anbieterprofil:
    Klick
    AW: RSS-Problem

    Gern geschehen, freut mich wenn's nun klappt :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen