Webhoster nur mit php5?

Dieses Thema im Forum "WHL Direkt" wurde erstellt von marcolein, 6. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. marcolein

    marcolein Guest

    Mir ist gerade aufgefallen, dass man nur Anbieter im Webhostingbereich finden kann, die hier nur noch PHP5 mit anbieten.

    http://www.webhostlist.de/host/info/angebote.php

    Wäre irgendwie besser, wenn man auch noch nach Angeboten mit PHP4 oder auch beides gleichzeit suchen kann
     
  2. [Mod] MMo

    [Mod] MMo Ich

    Registriert seit:
    7. Juni 2005
    Beiträge:
    3.180
    Ort:
    49424 Lutten
  3. marcolein

    marcolein Guest

    AW: Webhoster nur mit php5?

    Guten Morgen,

    Ich denke, es sollte möglich sein genau wie bei PHP5 einfach die Anbieter durchstöbern zu können, anstatt erst ein Formular mit zig klicks und Angaben auszufüllen. Vorher ging es doch meines Wissens nach auch.
     
  4. [Mod] MMo

    [Mod] MMo Ich

    Registriert seit:
    7. Juni 2005
    Beiträge:
    3.180
    Ort:
    49424 Lutten
    AW: Webhoster nur mit php5?

    Vorher war es fest auf PHP4
     
  5. seven

    seven New Member

    Registriert seit:
    9. Dezember 2005
    Beiträge:
    27
    Firmenname:
    Webhosting und PC Se...
    Anbieterprofil:
    Klick
    AW: Webhoster nur mit php5?

    Also ich muss sagen das es nicht in Ordnung finde. Es gibt viele die das stabile php4 auf Ihren Server nicht missen möchten und auch Kunden nicht ins Messer laufen lassen wollen. Weil viele Scripte nicht mehr funktionieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen