Webtropia Erfahrungen

Dieses Thema im Forum "Erfahrungen mit Anbietern" wurde erstellt von andreasrothe, 24. November 2010.

  1. Avatar-X

    Avatar-X New Member

    Registriert seit:
    29. Februar 2012
    Beiträge:
    6
    AW: Webtropia Erfahrungen

    Hallo,

    Webtropia hat mit mir Kontakt aufgenommen und die Domainkosten zurück erstattet. Somit wurde das Kundenverhältnis für mich persönlich Sauber abgeschlossen.

    Ich bitte zu berücksichtigen, dass dieses nur meine persönliche Kundenmeinung ist.
     
  2. inet5web

    inet5web New Member

    Registriert seit:
    4. April 2012
    Beiträge:
    1
    AW: Webtropia Erfahrungen

    Moin,

    normalerweise mache ich sowas nicht aber in diesem konkreten Fall halte ich es dann doch für
    angebracht mal meine persönlichen Erfahrungen mit Webtropia kundzutun.

    Der spezielle Grund hierzu liegt u.a. darin das ausser dem myLoc-Account, der ja
    offensichtlich ist, anscheinend noch weitere von Webtropia gesteuerte Accounts hier posten um Dinge schön zu reden,
    die definitiv nicht mehr schön sind.

    Ein weiteren Grund warum ich das nun hier schreibe führe ich weiter unten an.

    Aber von vorne:

    Ich habe im Februar letzten Jahres einen Root-Server (Professional Server i7-8) angemietet.

    Allein schon bei der Anmietung gab es einen kuriosen Vorfall.
    Ich erhielt eine Mail von Webtropia in der mir Betrug unterstellt wurde und mit einer Anzeige gedroht
    wurde weil der Brief den Webtropia schickte retourniert wurde. Statt freundlich nachzufragen fing das
    Vertragsverhältnis also schonmal mit Beleidigungen und Bedrohungen seitens Webtropia an.

    Nach Klärung wurde der Server dann bereitgestellt.

    Der Server lief genau 4 Wochen problemlos, um ab dann für regelmässigen Ärger zu sorgen.
    Das Ganze führte soweit das wir aus Redundanz-Gründen im April letzten Jahres einen zweiten Server
    dazumieteten und eine Failover-IP.

    Den 2. Server zahlte ich trotz der Problematiken voll,lediglich die Failover-IP sollte ich kostenlos erhalten,
    was aber auch nicht klappte.

    Leider war diese Aktion jedoch vollkommen sinnlos, da sich dann herausstellte das die Downtimes überhaupt nicht
    vom Server herrührten sondern von diversen Ausfällen im Rechenzentrum DUS 2. Denn ab Zeitpunkt wo ich den zweiten
    Server hatte waren grundsätzlich beide weg wenn es ein Problem gab.

    Der Gipfel war jedoch ein erneuter Ausfall am 15.12.2011.
    Nachdem ich ein Ticket eröffnete weil wieder einmal beide Server nicht erreichbar waren wurde mir mitgeteilt
    das es sich um eine geplante Wartung handeln würde. Eine Information hierzu wurde jedoch im Vorwege nicht versendet
    und auch im News-Bereich war zu diesem Zeitpunkt von einer geplanten Wartung nichts zu sehen.
    5 Minuten später war im News-Bereich plötzlich eine geplante Wartung eingetragen, zurückdatiert auf den 18.10.2011 00:00 Uhr.

    Dies war auch nicht das erste Mal, das eine "geplante" Wartung nicht angekündigt wurde. Am 6.04.2011 und am 27.11.2011
    gab es bereits schonmal "geplante" Wartungen ohne vorherige Ankündigungen.

    Aber Statistiken sagen sicher mehr als Worte:
    27.02.2011 Bereitstellung Server 1
    13.03.2011 Ausfall Server 1 (Störung Netzwerk lt. Support)
    06.04.2011 Ausfall Server 1 (Wartung lt Support. KEINE ANKÜNDIGUNG!)
    06.04.2011 Ausfall Server 1 (Absturz des Systems lt. Support)
    11.04.2011 Ausfall Server 1 (Absturz des Systems lt. Support)
    12.04.2011 Ausfall Server 1 (Netzteil defekt lt. Support)
    18.04.2011 Bereitstellung Server 2
    24.04.2011 Ausfall beider Server (Störung Netzwerk lt. Support)
    28.05.2011 Ausfall beider Server (Support nicht kontakiert)
    30.08.2011 Angekündigte Wartung
    27.11.2011 Ausfall beider Server (Wartung lt Support. KEINE ANKÜNDIGUNG!)
    15.12.2011 Ausfall beider Server (Wartung lt Support. KEINE ANKÜNDIGUNG!)
    23.02.2012 Ausfall Server 2 (Softwareproblem lt. Support)
    31.03.2012 Ausfall beider Server (Stromausfall in DUS 2 lt. Support)

    Mach also alles in allem 12 Ausfälle in 10 Monaten, ziemlich stolze Bilanz wie ich finde und ich bin gerade
    selber über meinen Langmut erschrocken.

    Vor allem die ständigen Ausfälle aus Gründen der Infrastruktur geben mir doch mittlerweile sehr zu denken.
    Man bekommt den Eindruck das das rechenzentrum über keinerlei Redundanzen verfügt und auch keine gesicherte Stromversorgung.
    Merkwürdig nur das auf der Seite von Webtropia und myLoc mit USVs und Notstrom-Aggregaten im RZ DUS 2 geworben wird.

    Ich habe nach dem Ausfall am 23.02.2012 beide Server bei Webtropia gekündigt. Auch dies war nicht ganz so
    einfach da Webtropia erst auf eine schriftliche Kündigung per Fax oder Post bestand, obwohl sie den Vertragsabschluss
    selber natürlich gerne per Mail entgegennehmen. Immer getreu dem Motto es dem Kunden so leicht wie möglich zu machen einen
    Vertrag abzuschliessen, und so schwer wie möglich aus diesem wieder herauszukommen.

    Etwas "Überredungskunst" meinerseits verhalf jedoch zu einer "Ausnahme", sodaß meine Verträge auch per Mail gekündigt werden konnten.

    Dazu veranlasst, meine Erfahrungen nun öffentlich mitzuteilen hat mich jedoch etwas ganz anderes.

    In der Vergangenheit mit Webtropia hatte ich leider relativ schnell den Eindruck man wolle den Kunden für dumm verkaufen.
    So gab es immer wieder Aussagen, die so nicht nachvollziehbar waren und ich denke ich bin erfahren genug um mir
    ein Urteil bilden zu können
    Ich möchte darauf auch rückwirkend nicht weiter eingehen und stattdessen eine aktuelle Begebenheit darstellen.

    Am 2.4.2012 beauftragte ich für Server 2 eine Neuinstallation mit Ubuntu 10.04 64bit , um die Reste meiner Installation zu beseitigen.
    Sowohl von meinem jetzigen Provider als auch von allen Providern vor Webtropia bin ich es gewohnt,
    daß diese Neuinstallation automatisiert abläuft und ca. 15-30 Minuten später eine Mail kommt mit den neuen Zugangsdaten
    für den Server.
    Nicht so bei Webtropia.....bei Webtropia kam mehr als 36 Stunden nach Beauftragung der Neuinstallation eine Mail !
    Nachdem ich mich auf dem Server einloggte musste ich dann feststellen das nicht Ubuntu 10.04 64bit installiert wurde
    sondern Debian 6.0 32bit. Auch ist mittlerweile die Möglichkeit verschwunden Ubuntu als Betriebssystem zur Installation auszuwählen.

    Es kann ja durchaus sein das es zur Zeit mit Ubuntu bei Webtropia Schwierigkeiten gibt. Den Kunden darüber im unklaren
    zu lassen und einfach mal auf gut Glück etwas anderes zu installieren, OHNE den Kunden zu informieren halte ich geradezu
    für eine Frechheit.

    Abschliessend kann ich nur sagen das ich sehr froh darüber bin diesen beschwerlichen Weg eines Providerwechsels gegangen zu sein, denn letztenendes bedeutet das für einen Webseitenbetreiber immer nur Ärger und Arbeit.

    Einige von euch halten meine Schilderung sicherlich für "Peanuts", für mich jedoch ist das Ganze schon weltbewegend gewesen da ich in Begriff bin eine neue Community aufzubauen. Jeder hier weiss doch wie schwierig soetwas heute ist und wenn dann noch diverse Ausfälle dazukommen, gar unmöglich.

    Selbstverständlich können alle getätigten Aussagen hier von mir auch belegt werden.
    Ich habe mir Mühe gegeben die Vorfälle so objektiv wie möglich vorzutragen, habe aber natürlich meine eigene Meinung
    dazu die ich dementsprechend auch dazugeschrieben habe.

    Mein Fazit zu Webtropia ist dementsprechend :
    Wer nur einen Server zum spielen braucht ohne ernsten Hintergrund ist bei Webtropia sicherlich an einer guten Adresse,
    wobei es da sicherlich auch günstigere Provider gibt.
    Wer jedoch so wie ich vor hat, eine professionelle Webseite aufzubauen ist mit Webtropia definitiv falsch beraten.

    Ich bin in diesem Geschäft schon sehr lange tätig und kenne beide Seiten sehr gut.
    Aber eine derartige Häufung von Ausfällen bei einem Provider der sich als professionell bezeichnet ist mir noch nicht untergekommen.


    In diesem Sinne...
     
  3. TriRi

    TriRi New Member

    Registriert seit:
    7. April 2012
    Beiträge:
    1
    AW: Webtropia Erfahrungen

    Hiho,

    ich persönlich kann das gar nicht so recht nachvollziehen. Ich betreue diverse Server bei denen (neben Blechen bei einigen anderen Hostern). Die Ausfallzeiten halten sich in Grenzen, auch wenn's gefühlt häufiger vorkommt als zB. bei Host Europe (Hoster meiner Wahl für meine eigenen Kisten).

    Die Leistung des Supports ist immer etwas schwankend, je nach Ansprechpartner auch mal durchwachsen. Mal wird zu den unchristlichsten Zeiten binnen weniger Minuten reagiert, mal dauert's etwas länger, durchweg aber immer Rahmen des SLA.

    Einen klaren Pluspunkt habe ich auch zu vergeben: Die Jungs lassen sich keinen kleinen Extrahandgriff vergolden, kümmern sich auch mal Samstag Nacht um ein Problem, dass außerhalb ihrer Zuständigkeit liegt.

    Enttäuscht hat mich neuerlich etwas eine Downtime wegen Stromausfalls, was bei mir die Frage der generellen Funktionsfähigkeit von USV und Notstromer aufwarf.

    Alles in allem finde ich die dargebotene Leistung ganz in Ordnung. Habe mit anderen Hostern schon ganz andere Eskapaden erlebt.
     
  4. Michael_W

    Michael_W New Member

    Registriert seit:
    1. April 2012
    Beiträge:
    7
    Geschlecht:
    männlich
    Ort:
    Hamburg
    AW: Webtropia Erfahrungen

    Guten Morgen,

    die Ausfälle betreffend der Stromversorgung sind wirklich sehr ärgerlich. Zumal nach den Ausfällen meistens immer noch Mehrarbeitet wartet, weil durch den Stromausfall der Server immer zickt.

    Was mich dann aber noch mehr ärgert ist, dass wenn der Server anschließend nicht erreichbar ist und man ein Ticket eröffnet nur eine Standardantwort kommt. Diese lautet dann: "Starten Sie den Server im Rescuemode und führen Sie einen Filesystemcheck durch. Danach wird Ihr Server ganz normal starten"

    Da dies schon öfters mal kam und nie funktionierte bekomm ich schon Ausschlag wenn ich das lese.
    Vor allem wenn der Server entweder nicht in den Rescuemode fährt oder sich nicht mehr neu starten lässt.

    Ich erwarte nach einem Ausfall und der Meldung "Server nicht erreichbar", dass das Ticket erst geschlossen wird wenn ich als Supporter die Erreichbarkeit des Servers geprüft habe.

    Wenn dies nämlich mehrfach passiert - wie es auch geschehen ist - brauche ich mich nicht zu wundern wenn der Kunde das Unternehmen verlässt.

    Gruß
    Michael
     
  5. webtropia.com

    webtropia.com Eingetragener Provider

    Registriert seit:
    18. Juni 2012
    Beiträge:
    2
    Firmenname:
    webtropia.com
    Anbieterprofil:
    Klick
    AW: Webtropia Erfahrungen

    Hallo inet5web!
    Hallo webhostlist-Community!

    Wir möchten die hier ausgeübte Kritik dankend annehmen und uns bei Ihnen für diese schlechten Erfahrungen entschuldigen.
    Wir können bestätigen, dass sich mit der Zeit mehrere Accounts auf diesem Portal angesammelt haben, jedoch sind diese als solche gekennzeichnet. Es existieren keine Accounts, die anonym etwas schön reden.

    Die Probleme, die entstanden sind, während Sie Ihren Server bei uns bestellten, sind keinesfalls beabsichtigt und entsprechen auch nicht der Regel. Leider ist es uns, ohne nähere Informationen zu Ihrer Person oder des Vertrags nicht möglich den kompletten Verlauf dieses Falles zu rekonstruieren und nachzuvollziehen. Hierbei möchten wir aber betonen, dass ein retournierter Brief kein Grund ist eine Anzeige „anzudrohen“. Inwiefern Sie bei dem Abschluss Ihres Vertrags beleidigt wurden, ist für uns weder nachvollziehbar noch zu akzeptieren.

    Durch die stetige Entwicklung der technischen Möglichkeiten, die wir unseren Kunden selbstverständlich schnellstmöglich zugänglich machen möchten, sind wir in der Vergangenheit leider von Ausfällen und Fehlfunktionen einzelner Komponenten nicht verschont geblieben.
    Des Weiteren bemühen wir uns jegliche Art von Ausfällen vorzubeugen und für den Fall einer Störung, diese so kurz wir möglich zu halten. Wir treffen klare Aussagen zu unseren SLAs und halten diese selbstverständlich ein.

    Darüber hinaus möchten wir anmerken, dass wir geplante Wartungsarbeiten grundsätzlich ankündigen. Die Tatsache, dass einige Kunden sich schlecht oder gar nicht informiert fühlten, hat uns dazu bewegt weitere Kanäle für die Informationsübermittlung zu öffnen. Sowohl der neue Kundenbereich (https://zkm.webtropia.com), als auch unser webtropia.com-Blog (http://blog.webtropia.com) sind darauf ausgelegt die Transparenz zu erhöhen und Informationen besser verbreiten zu können.

    Wir haben uns in den letzten Monaten unter Anderem zur Aufgabe gemacht das Installationssystem zu optimieren um solche zeitintensiven Installationen vorzubeugen. Wir können unseren aktuellen Statistiken entnehmen, dass wir uns deutlich gebessert haben und eine Neuinstallation nun auch zuverlässig und zeitnah durchgeführt werden kann.

    Wenn Sie wünschen können Sie uns jederzeit über info@webtropia.com kontaktieren.

    Mit freundlichen Grüßen
    Ihr webtropia.com-Team!
     
  6. der_mod

    der_mod New Member

    Registriert seit:
    9. Oktober 2012
    Beiträge:
    4
    AW: Webtropia Erfahrungen

    Guten Tag,

    nun möchte ich auch noch etwas über Webtropia als Hoster loswerden =)

    Das erste mal bin ich Anfang 2009 bei Webtropia gewesen. Angefangen mit einem Windows vServer, kurzer Zeit später dann ein Linux vServer und danach bis Ende 2010 einen Linux-Dedi für knapp 50€. Hauptziel: Mehrere, lagfreie Gameserver. Das hat auch super geklappt.

    Zwecks größerem Root, und da hatte ein anderer Anbieter die besseren Preise + Zusatzleistungen (weitere IPs, etc.) sind wir dann zu einem anderen Anbieter gewechselt.

    Nun, also vor knapp zwei Monaten, habe ich mir, um meine "Serverfarm" etwas zu erweitern, wieder einen Dedi bei Webtropia geholt, da man dort nun so eine schöne Gigabit-Anbindung hat, auch wenn ich diese nicht voll nutzen kann, mehr als 100Mbit ist bei mehreren Gameservern auf Dauer ziemlich praktisch.

    Dann fingen jedoch die Probleme an. Teilweise mehrmals pro Stunde gibt es auf unserem Server einen Ping-Timeout. SSH-Verbindungen brechen ab und von allen Gameservern fliegen uns die Leute runter. In den Logs von den Gameservern hagelt es dann "Timeout" Messages. Das Linux-System habe ich dann über einige Wochen (wegen eigenem Gameserver-Kernel, etc.) dann wieder zurück gebaut, sodass letztendlich das vom Hoster standardmäßige Image von Ubuntu Server installiert ist.

    Clientseitig (ich spiele derzeit nur CS:S) bekomme ich vom CS:S Server dann 5-10 Sekunden, teilweise länger kein Signal. Danach geht alles normal weiter. Seltener treten dann auch mal Timeouts von 30 Sekunden oder mehr auf, sodass man selbst von einem CS:S Server fliegt (der ja nunmal den Client nach > 30 Sekunden rausschmeißt).

    Sowas ist für unsere Spieler mehr als ärgerlich, zumal ich seit Sonntag Nachmittag keine Antwort mehr auf das Support-Ticket bekommen habe, in dem es dann hieß, ich soll "mtr" benutzen (auch gemacht und Ergebnisse zurück geschickt) und die würden das dann weiterleiten.

    Ein Anruf beim Support diesen Montag Nachmittag gegen 17 Uhr ergab dann zumindest ein wenig Hoffnung: Das Versprechen, das man heute noch auf das Ticket antworten werde und er (der Supporter am Telefon) eine dauerhafte "Live-Überprüfung" veranlasst, die ihn bei einem erneuten Timeout benachrichtigen würde. Wie es aussieht, muss ich heute noch schnell nach der Arbeit anrufen und hoffen, das vor 18 Uhr noch jemand rangeht, denn sonst bin ich wieder auf das Support-Ticket angewiesen, da ich nur "Standard"-Support habe, der für mich nur bis 18 Uhr erreichbar ist.

    Ich bin Webtropia immer noch positiv eingestellt, muss aber, sofern sich innerhalb einer Woche keine Besserung einstellt, trotzdem irgendwie aus meinem Zwei-Jahres-Vertrag herauskommen. 60€/Monat sind mir definitiv zu viel für einen Server mit Timeouts. Da rennen mir die ganzen User zu lagfreien Servern davon.

    Mit freundlichen Grüßen,
    der_mod

    Anbei mal ein kleiner Screenshot von meinem Monitoring-Tool Zabbix, welches lustigerweise ebenfalls den Timeout bemerkt hat ;) danach geht übrigens die CPU-Auslastung rapide zurück, eben weil alle bisherigen Spieler leider disconnected sind...

    https://dl.dropbox.com/u/5639348/webtropia/zabbix_cpu_auslastung_timeout.PNG
     
  7. Cal44

    Cal44 New Member

    Registriert seit:
    10. Oktober 2012
    Beiträge:
    5
    AW: Webtropia Erfahrungen

    Nabend,

    Meine Erfahrungen mit Webtropia sind mittelmäßig...

    Als erstes hatte ich mir einen Vserver gemietet (glaube das war der VServer M (vor nem Jahr)). Alles schön und gut. Der Vserver war allerdings nicht erreichbar bzw war jeden Tag im "Neuinstallations" Modus (nicht von mir gestartet worden, eher noch vom erstellen). So, gleich mal den Support angerufen und gefragt was da los sei. Der Supporter meinte das er sich drum kümmert und mir dann nacher ne Mail schickt mit den Zugangsdaten. Ich habe eine Mail erhalten, schön und gut. Eingeloggt mittels SSH paar Pakete installiert nen Reboot durchgeführt, kein Zugang mehr zum VServer --> Toll... --> Support angeschrieben, was passiert? "Es kümmert sich jemand drum.". Paar Tage vergingen, immernoch keinen Zugang gehabt. Zwischendurch mal immer wieder nachgefragt wann der Server nun fertig wäre... paar weitere Tage vergingen und wieder nachgefragt.. was bekam ich als antwort. "Es kümmert sich jemand drum, halten sie bitte von den Tickets abstand"... erst nen halben Monat dannach hatte ich Zugang zum VServer. Joa dann verging die Zeit, zwischen durch gabs immer wieder probleme mit dem Netzwerk und der Anbindung (keinen Zugang zum VServer, Neuinstallationsprobleme (mehrere stundenlang im Neuinstallationsmodus bis ein Supporter diese beendet), etc), jedoch muss ich sagen dass meine Support Tickets recht zügig beantwortet worden sind, manchmal auch mit dem VServer auf nen anderen Host umgezogen etc... dann bin ich halt am 08.06.2012 auf nen Prof. Server S umgestiegen. Wieder gab es einige Problem, dieses mal nicht mit dem Zugang (der hat wunderbar geklappt), sondern eher mit der Confixx Lizenz etc. (in dem Falle war es so, dass ich zwar eine erhalten habe, diese auch funktionert hatte, jedoch wenn man ein Betriebssystem installiert, welches kein Admintool vorinstalliert hat, verschwindet die Lizenz !spurlos!, bis ein Supporter diese wieder ich nenns mal so "sichtbar" macht.). Schön und gut, jemand hat in der Zeit den Server paar mal geddost. --> Support angeschrieben --> Kein DDos wurde entdeckt. (es war allerdings ein DDos!)... vor ein paar Tagen nen 10er IP Pack gemietet. Keine Probleme gehabt... was ich jedoch an dem Pack Schade fand, ist dass ich eine Hamachi Range bekommen habe. (5.0.0.0/8 Netz)...

    Fazit: Wenn ihr ein VServer haben wollt, solltet ihr euch dort keinen holen. (es sei denn die haben es geändert!). Für ein Root Server ist es gut. Preis/Leistungsverhältnis ist der Hammer (positiv gesehen).


    LG Cal44
     
  8. Optimate-Server

    Optimate-Server Eingetragener Provider

    Registriert seit:
    10. Juni 2004
    Beiträge:
    3.646
    Geschlecht:
    männlich
    Ort:
    Heusenstamm
    Firmenname:
    Optimate-Server
    Anbieterprofil:
    Klick
    AW: Webtropia Erfahrungen

    Hamachi Netz? Die Range gehört offiziell der RIPE und hat diese offiziell an die RIPE-Mitglieder verteilt...
     
  9. rex

    rex Member

    Registriert seit:
    19. Dezember 2010
    Beiträge:
    141
    AW: Webtropia Erfahrungen

    Leider benutzt aber die Hamachi VPN Software dieses Netz, und alle die Hamachi installiert haben, können dann IPs aus dem 5.0.0.0/8er Netzt nicht mehr erreichen.
    Ich habe diverse Server bei Hetzner und leider auch solche IPs erhalten. Damit ist man echt benachteiligt.

    LogMeIn, die Firma hinter Hamachi, will irgendwie auch nicht einsehen, dass sie dringend etwas an ihrer KinderVPN-Software ändern müssen, und benutzt weiterhin 5.0.0.0/8er IPs, die ihnen nicht gehören.
     
  10. qnsupport2

    qnsupport2 Erfahrener Benutzer

    Registriert seit:
    26. April 2010
    Beiträge:
    839
    AW: Webtropia Erfahrungen

    Dafür kann Hetzner aber nichts. Es gehört sich nicht für Softwarehersteller oder sonstige Diensteanbieter, einfach reservierte Netzblöcke zu verwenden. Die Suppe kann Hamachi jetzt auslöffeln. RFC1918 sieht genügend Alternativen vor!
     
    Zuletzt bearbeitet: 11. Oktober 2012
  11. rex

    rex Member

    Registriert seit:
    19. Dezember 2010
    Beiträge:
    141
    AW: Webtropia Erfahrungen

    Natürlich kann Hetzner dafür nichts.
    Aber dennoch sind die Kunden von Hetzner und Hetzner selber (erhöhter Supportaufwand) die leidtragenden. (triff natürlich auch auf andere Hoster zu, die 5.0.0.0/8er IPs erhalten haben)
    Hamachi wird in nächster Zeit mit Sicherheit nichts ändern, die bezeichnen die 5.0.0.0/8 IP Range sogar als "our Range", siehe hier.
     
    Zuletzt bearbeitet: 11. Oktober 2012
  12. qnsupport2

    qnsupport2 Erfahrener Benutzer

    Registriert seit:
    26. April 2010
    Beiträge:
    839
    AW: Webtropia Erfahrungen

    Technisch gesehen verbiegt jemand sein Routing für ein öffentliches Netz auf ein virtuelles Interface. Hetzner kann das völlig egal sein.

    Wenn ich dir eine e-Mail schreiben möchte und deinen MX Server intern auf eine andere IP-Adresse lege, habe ich auch keinen Grund, dich um eine Lösung zu bitten. Sowas wird mit einem Textbaustein abgefertigt.

    Du hast einen Link zitiert, dort steht folgendes:
    Klingt nicht nach "Hamachi wird in nächster Zeit mit Sicherheit nichts ändern, die bezeichnen die 5.0.0.0/8 IP Range sogar als "our Range""

    Ich bin mir sicher, die arbeiten schon daran. Das betroffene Netz war lange Zeit reserviert, aber nicht genutzt, wurde erst im letzten Jahr allokiert. Solange ging es halt gut, jetzt ist das Kind in den Brunnen gefallen. Pech gehabt, beim nächsten Mal wird vorher nachgedacht.
     
  13. icebeer

    icebeer New Member

    Registriert seit:
    4. Dezember 2005
    Beiträge:
    29
    AW: Webtropia Erfahrungen

    Ich war seit Dezember 2011 ca. ein halbes Jahr Rootserverkunde bei Webtropia - und bin dann auch schnell wieder weg.

    Ich bin damals zu Webtropia gegangen, weil die Hardware potent war und ich mir dank des GBIT-Ports gute Durchsatzraten versprach. Ich brauchte für meine Dienste (Download-Server) sehr schnelle Datenraten nach Deutschland und kam in Peaks auch mal kurzzeitig deutlich über die 100 Mbit/s hinaus. Im Monat lag ich bei 1-3 TByte Traffic. Soweit so gut? Leider nein.

    Gut war aus meiner Sicht die Leistung des Supports. Auf Tickets wurde immer schnell und bis auf wenige Ausnahmen auch kompetent geantwortet. Das Preis-/Leistungsverhältnis passte ebenfalls. Ich hatte einen Dual Xenon (2x 4 "echte" Kerne) für rund 120 Euro pro Monat mit Gbit-Anbindung und ich meine 5 oder gar 10 TB Traffic/Monat.

    Ich musste in den 6 Monaten leider feststellen, dass die Geschwindigkeit des Netzwerks sehr stark schwankte. Manchmal war sie im guten, zum Ende der Vertragslaufzeit aber auch immer mehr im schlechten Bereich. Beispiel: Ich habe zu Hause eine 100 Mbit/s Leitung von KabelBW. Wenn ich etwas von meinen anderen Servern ziehe (Hetzner, Server4you, etc.), erreiche ich diese 100 Mbit/s auch so gut wie immer (immer mindestens 90 Mbit/s+). Mit Webtropia lag ich öfters mal im Bereich von 10 - 20 Mbit/s, obwohl auf dem Server zu dem Zeitpunkt absolut nichts los war. Einfach ein überlastetes Netzwerk. Teils war es so krass, dass selbst Nutzer mit DSL 6.000 bei Alice und der Telekom nicht auf ihre vollen Downloadraten kamen. Wieder obwohl der Server sich langweilte. Nutzte man einen DL-Manager, lies sich der Speed erhöhen - aber dafür brauche ich dann echt keinen Server in Deutschland. Absolut unterirdisch waren auch die Datenraten von/in die USA. Mehr als 5 Mbit/s sind da generell meist nicht drin gewesen.

    Besonders schlimm wurde das ganze als Webtropia eine neue Produktlinie startete und auch die Mid-Level-Server auf einmal alle Gigabit hatten. Zu Stoßzeiten waren Downloadgeschwindigkeiten unter 10 Mbit/s dann eher die Regel als die Ausnahme. Sorry Webtropia, aber das kann so mancher Server in den USA besser. Obwohl die Daten da um die halbe Welt müssen.

    Wer das Netzwerk bei Webtropia vorab testen möchte, der kann sich diese Testdatei ziehen. Sie wird im gleichen Netzwerk per GBit gehostet. Ich hab' sie eben noch mal aus Interesse runtergeladen. Ergebnisse:

    100 Mbit/s KabelBW: ~47 MBit/s (von 20 bis 93 Mbit/s alles dabei)
    100 Mbit/s Hetzner: (3.01 MB/s) - `/dev/null' saved (schwankend)
    1 Gbit/s FFM: (6,48 MB/s) - »»/dev/null«« gespeichert (stark schwankend zwischen 20 und 130 Mbit/s)
    1 GBit/s Evorack UK VServer: (2.14 MB/s) - `/dev/null' saved
    100 Mbit/s Trabia (Moldavien): (3.04 MB/s) - /dev/null

    => Somit schon deutlich besser als noch zu Mitte des Jahres. Gut sieht für mich aber anders aus. Alle oben genannten Server schaffen untereinander und zu mir nach Hause konstant locker 10 MByte/s+. Von UK nach FFM beispielsweise: (42,1 MB/s) - »»/dev/null«« gespeichert

    Außerdem gab es einen Komplettausfall für ein paar Stunden. Ich meine das war auch irgendwas mit der Stromversorgung, bin mir aber nicht mehr sicher. Von den Festplatten ist mir auch eine hopps gegangen, die schnell und problemlos getauscht wurde.

    Würde ich wieder zu Webtropia gehen? Ja, wenn ich einen sehr günstigen und unkritischen Server suche. Derzeit haben sie sogar was für unter 20 Euro im Angebot. Das sollte passen. Defintiv nicht, wenn ich bereit bin um die 100 Euro monatlich auszugeben. Dafür ist ihre Infrastruktur nicht gut genug.
     
  14. Cal44

    Cal44 New Member

    Registriert seit:
    10. Oktober 2012
    Beiträge:
    5
    AW: Webtropia Erfahrungen

    Ich habe ja wie ich bereits erwähnt habe ein 10er IP Pack bestellt. Bis grade eben lief eigentlich alles Perfekt. Jetzt jedoch habe ich eine völlig neue IP Adresse (1x IP aus meinem 10er Pack ist einfach verschwunden, dafür kam eine andere). Vorallem wurde mir nichtmal bescheid gesagt. Ich finde das unter aller sau und bin grade auf 180°. Mal gucken was der "gute" (ironie, meine Meinung!) dazu sagt.

    Lg
     
  15. myLoc

    myLoc Member

    Registriert seit:
    10. August 2003
    Beiträge:
    58
    Firmenname:
    myLoc managed IT AG
    Anbieterprofil:
    Klick
    AW: Webtropia Erfahrungen

    Hallo Cal44,

    bitte melde Dich einmal kurz mit Deiner Kundennummer bei mir unter ch@myloc.de. Ich würde mir das gerne einmal ansehen.

    Danke!

    Gruß
    Christoph
     
  16. kreios

    kreios New Member

    Registriert seit:
    12. Dezember 2012
    Beiträge:
    1
    AW: Webtropia Erfahrungen

    Hallo,
    ich bin seit 24.08.2012 bei Webtropia.

    Meine Erfahrungen sind bisher durchweg schlecht, Hardware Probleme und schlechter Support, dazu eine Vertragsbindungstechnik die unfreundlich ist, da bei kündigung der vertrag noch 2 Monate läuft (in meinem Fall war das Abrechnungsdatum am 24.11, habe am 9.12 gekündigt, der Vertrag läuft nun noch bis 24.1, als einen Monat länger als man es sich wünschen würde)

    Wie bereits gesagt, habe ich am 24.8 meinen Vertrag abgeschlossen (Economy dedicated Server mit Plesk, ohne schnikschnak.) .
    Habe dann einen Techniker angestellt um mir versch Software zu installieren, dieser hat mich auf geringen Durchsatz der Datenträger aufmerksam gemacht und schliesslich eine defekte Festplatte als Fehler ausgemacht. Ich habe dies dem Support mitgeteilt worauf hin mirgesagt wurde das dies ausgeschlossen ist, ich habe dann eine SSD gebucht, der Techniker hat da bereits quittiert.
    Die SSD ist dann verbaut worden, ein paar Tage später war erst ein defektes SATA Kabel vom Support eingeräumt, dann später eine defekte HDD, beides wurde getauscht. Die SSD sollte da bereits OS platte sein.

    Ich habe dann mit meinen Installationen begonnen was auch vorerst geklappt hat.
    Nach ein paar Wochen hat sich dann die Notwendigkeit erwiesen die verbauten HDDS zu nutzen im zuge einer VPS Installation. Ein zweiter Techniker der diese Installation vornehmen sollte hat dann die HDDs formatiert, der Server war nichtmehr erreichbar, ich also alles neu aufgesetzt, das gleiche Spiel von vorne, Server nicht erreichbar und Techniker stinksauer.

    Daraufhin habe ich nach default Installation die HDDs selber formatiert, Server wieder down.
    Also nocheinmal das Installationsscript gestartet, und ersteinmal von einem Fehler auf meiner Seite ausgegangen, das ganze Spiel von vorne, Server wieder down.
    Wiedereinmal den Support angeschrieben (dazwischen versch male um Support geben), woraufhin ein Techniker von Webtropia ein falsch gestecktes Kabel identifiziert hat, nun warte ich seit Sonntag (9.12) auf einen funktionsfähigen Server, wiedereinmal.

    Ich habe versucht die Story hier kurz zu halten, naja, das war noch nicht alles.

    Wie auch immer, ich habe nach all den Zwischenfällen und Hinhaltungstechnik nicht ein Wort der Entschuldigung oder einen Rabatt/Gutschein bekommen, was ja eigentlich bei so was standard sein sollte, lustigerweise, wenn alles funktioniert hätte würde nun weit mehr als einen Server betreiben können.

    Am ärgerlichsten finde ich an der ganzen Situation das es extrem viel Zeit gekostet hat und immernoch kostet, da man einfach keine Beachtung bei erstmaligen Hinweisen auf Software/Hardwarefehler bekommt oder diese auf eigenes versagen runtergespielt werden. Das einzig positive, und was mich eventuell dort halten wird sind die Preise.

    EDIT: Der Server scheint nun (Donnerstag 13.12) zu funktionieren, mal sehen ob es so bleibt xD.

    EDIT 2.0: Scheinbar konnten alle probeme behoben werden, der server läuft nun seit dem posting hier problemlos (heute 14.01.2013).
    Im großen und ganzen bin ich nun zufrieden, der server läuft zuverlässig ohne ausfälle und webtropia hat bewiesen in der lage zu sein auch schwerwiegende probleme zu lösen.
     
    Zuletzt bearbeitet: 14. Januar 2013
  17. cees12

    cees12 New Member

    Registriert seit:
    12. Januar 2013
    Beiträge:
    2
    AW: Webtropia Erfahrungen

    Moin,

    Hab mich nach dem lesen mal registriert um zu antworten.

    Also ich habe seit 31.10.2011 einen Economy Server 3500 und bin zufrieden. Wartungsarbeiten wurden bisher immer rechtzeitig angekündigt. Einzig gab es mal über 3 Tage hinweg 2-3 Timeouts pro Tag. Per Mail gab es auch 2 Mails wegen 2 Timeouts. Der Support bestätigte auch Probleme. Also im großen und ganzen kann ich seit mehr als 1 Jahr sagen das es trotz des sehr günstigen Preises, ich sehr zufrieden bin.

    Da ich selber auch mal im Support gesessen habe (nein nicht bei webtropia etc) kann ich sagen, wenn ein Problem besteht möchte man es schnell los werden und dabei wird leider nicht oft genug systematisch und ruhig vorgegangen, erst recht wenn man Geld verdient mit diversen Diensten oder der Chef im Nacken steht.

    Und wenn ich das richtig gelesen habe erwarten hier User bei einem root Software Unterstützung?!?!?!

    Also bis auf einigen Wartungsarbeiten und Timeouts die man wohl bei anderen auch hätte bin ich bis zum heutigen Zeitpunkt zufrieden.

    MfG,

    cees12.
     
    Zuletzt bearbeitet: 13. Januar 2013
  18. icebeer

    icebeer New Member

    Registriert seit:
    4. Dezember 2005
    Beiträge:
    29
    AW: Webtropia Erfahrungen

    Da die Angebote von Webtropia derzeit preislich ziemlich interessant sind, habe ich mir eben noch einmal das Netzwerk angesehen. Wir haben Mittwoch, zwischen 12 und 13 Uhr. Also nicht wirklich die "rush hour" im weltweiten Datennetz.

    DL aus UK: 2013-01-23 11:37:36 (3.24 MB/s) - `/dev/null' saved [315518976/315518976]
    DL aus Frankfurt/Main: 2013-01-23 12:27:55 (2.45 MB/s) - `/dev/null' saved [315518976/315518976]
    DL aus den USA: 2013-01-23 06:39:52 (1.33 MB/s) - `/dev/null' saved [315518976/315518976]

    => Somit für mich immer noch sehr unterdurchschnittlich.

    Der DL-Server filepile.fastit.net war auch nicht wirklich überlastet, wie ein kleiner Test mit "axel" zeigt:

    Downloaded 300.9 megabytes in 11 seconds. (26901.08 KB/s) => nach Frankfurt/Main, 15 gleichzeitige Verbindungen

    Interessant auch: Die von mir oben noch verlinkte Testdatei hat man auf dem Server entfernt. Hat man vielleicht Angst davor, dass potenzielle Kunden vorab das Netzwerk ausprobieren? ;-)
     
  19. myLoc

    myLoc Member

    Registriert seit:
    10. August 2003
    Beiträge:
    58
    Firmenname:
    myLoc managed IT AG
    Anbieterprofil:
    Klick
    AW: Webtropia Erfahrungen

    Hallo icebeer,

    der Server filepile.fastit.net war nur eine temporäre Lösung zur Bereitstellung der Test-Dateien zum Download. Wir haben derweil eine dauerhafte Lösung geschaffen, welche Du unter der folgenden Url findest:

    http://speed.myloc.de/

    Ich würde mich freuen, wenn Du von dieser Quelle Deine Tests durchführen könntest. Sollte es hierbei Probleme geben kannst Du dich auch gerne direkt unter ch@myloc.de an mich wenden.

    Dank!

    Gruß
    Christoph
     
  20. Lars85

    Lars85 Member

    Registriert seit:
    5. Juli 2012
    Beiträge:
    79
    AW: Webtropia Erfahrungen

    mein Test mit einem Webtropia Server

    1,073,741,824 28.9M/s in 30s
    2013-01-24 05:20:33 (34.3 MB/s) - `1GB.tst' saved [1073741824/1073741824]
     

Diese Seite empfehlen